You are here:

This issue is normally related to machines/gfx cards not meeting the minimum system requirement as well as integrated Intel GPU’s.

As a temporary workaround I’ve loaded the previous version of Playne onto steam. To load this:

Right click Playne in your steam library > go to Properties > Beta > select ‘lastupdate’ and steam will load the previous version for you.

If you don’t see the ‘beta’ option then restart the steam client.